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Unpacking PRAVDA 

When you open PRAVDA, you will see: 

 
Most of the packing foam is glued in (exceptions noted below). 
Do not try to remove glued-in foam! You will damage the box! 

Starting at top left and moving clockwise, the five visible 
pockets contain: 

• TASCAM US-122 audio interface 
• Sony microcassette player 
• VHS-C videotape adapter AND Broksonic cassette player 
• All necessary power cords and connector cables 
• VHS videocassette player 
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The Sony microcassette player and the VHS player have other 
PRAVDA components underneath, padded with unglued 
foam. Remove them and the foam layer underneath them to 
find: 

 

• (top right, under the microcassette recorder) Canon mini-
DV camcorder 

• (bottom, under the VHS player) HP laptop 

 

Once you remove the equipment you 
need, leave the unglued foam pieces 
inside the box so they don’t get lost. 
All items will be inventoried on the 
next page. 
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1. VHS videocassette player 

2. Broksonic cassette player  

3. VHS-C videotape adapter 

4. Sony microcassette player 

5. Composite red/white/yellow cable 
with Roxio dongle 

6. Camcorder’s power cord 

7. 3.5mm to RCA composite cable 
(with gold-colored audio adapters) 

8. USB cable 

 

 

 

 

9.  Firewire cable 

10. Laptop power cord 

11. Canon mini-DV camcorder 

12. HP laptop 

13. Tascam audio interface 

14. Toshiba hard drive with USB 
connection 

15. Stereo audio cable 

16. Broksonic’s power cord 

 

 

 

The PRAVDA Inventory 
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Connecting PRAVDA up 
All PRAVDA cords and cables have tape labels to help you 
match them with the machines they belong with. 

Audio 
You will need: 

• HP laptop and its power cables (1) 
• Tascam US-122 audio interface (box, top left) 

• USB cable (2) 
• 3.5mm to RCA composite cable (3) 
• Gold-colored audio adapters (in 5) 
• Playback device:  

o Broksonic cassette player OR 
o Sony microcassette player OR 
o Other device you have in-house 

Power connections: 

• Connect the HP laptop’s power cable to its socket on 
the left side near the hinge (4). Plug it in. 

• Sony microcassette player: Runs on two AA batteries; 
no power cord. 

• Broksonic cassette player: Connect the power cord 
shown in 5 to its socket. 

Laptop connections: 

• Connect the Tascam audio interface to the laptop with 
the USB cable (2). Plug the square end in the USB port 
at top right of the Tascam, rectangular end in the laptop. 

• Connect either the Broksonic or the Sony to the Tascam 
with the cable in 3 and the two gold adapters (5). The 
gold adapters plug into the Tascam’s “Line/Guitar In” 
ports (6).  

If you have your own playback machine:  

• Your goal is to connect it to the Tascam. It probably 
has one of three types of plugs/sockets: 

1 
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o 1/4-inch. Some open-reel machines and turntables 
have these. This is the same plug size as the gold 
Tascam adapters, and these devices almost always 
come with their own cable and plugs. Plug these 
directly into the Tascam’s “Line/Guitar In” ports (6). 

o Composite stereo. If the machine has its own cable, 
its plugs will be the same size/shape as the plugs in 
7. (One plug may be black instead of white; this is 
fine.) Add the gold adapters to the plugs and plug 
them into the Tascam’s “Line/Guitar In” ports (6). 

o If instead it has composite sockets (often lined in 
black and red OR white and red), you will need the 
composite cable (7) and the gold adapters. Plug 
one side of the composite cable into your device. 
Add the gold adapters to the other side of the cable 
and plug them into the Tascam’s “Line/Guitar In” 
ports (6). 

o If it has only one composite socket, it will only play 
mono. Digitizing with this device is not 
recommended, unless you are absolutely sure that 
the medium is mono (as many open-reel tapes are). 

o 3.5mm. This is the same size as the plug that goes 
into the Broksonic and the Sony; use the same cable 
(3) and the gold adapters. 
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Power socket 
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Video 
You will need: 

• HP laptop and its power cables (1) 
• For VHS and VHS-C, VHS VCR along with: 

o Roxio capture dongle (2) 
o VHS-C adapter (box, top right) for any VHS-C tapes 
o Composite video cable (3) 

• For mini-DV, Canon camcorder along with: 

o Its “Wasabi” power cable (4) 
o Firewire cable (5) 

Power connections: 

• Connect the HP laptop’s power cable to its socket on the 
left side near the hinge (6). Plug it in. 

• Connect the Canon mini-DV camcorder’s power cable to 

its socket on the machine’s bottom back (7). Plug it in.  
• Plug in the VHS VCR. 

Connecting VHS VCR to laptop:  

• Connect the Roxio capture dongle’s USB cable to a USB 

port on the laptop (8). 
• Connect one set of plugs on the composite video cable 

to the Roxio capture dongle, matching plug colors to 
socket colors. 

• Connect the other set of plugs of the composite video 
cable to the sockets at back right of the VHS VCR, again 
matching plug colors to socket colors. (The input sockets 
you shouldn’t use have been taped over.)  

Connecting Canon mini-DV camcorder to the laptop: 

• Connect one end of the Firewire cable to the Firewire 
port on the left side of the HP laptop (8). 

• Connect the other end of the FireWire cable to the port 
on the right side of the camera (9). 
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Digitizing audio 
Once you have connected your playback device, the Tascam 
audio interface, and the laptop, the procedure is the same no 
matter which playback device you are using. 

Adjusting the Tascam audio interface 
• Adjust the INPUT L and INPUT R knobs (1, circled in red) 

so that the etched line points directly topward. Be 
careful—the knobs are a bit loose.  

Starting Audacity 
Click on the Audacity icon in the bottom bar of the screen. 

• Make sure that Audacity’s dropdowns at top are set to: 
o Windows Direct Sound 
o US-122 A:B (3- US-122 WDM) 
o Stereo 

• At bottom left, make sure that Project Rate (Hz) is set to 
48000 Hz. If it is particularly excellent audio, you may 
wish to raise this to 96000 Hz. 

 

Recording 
• Click the round red button to start Audacity recording. 
• Start your player.  

o Watch Audacity’s levels in the negative-number 
bar next to the small microphone icon at top. If 
the green bars get close to 0, turn the INPUT L 

1 

Audacity icon 

 

Audacity “Record” 
button 
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and INPUT R knobs on the Tascam down (to the 
left) a bit. 

o On the other hand, if the audio track is barely 
visible in the main Audacity window, turn the 
knobs on the Tascam up (to the right) a bit. 

o Either way, stop playback, quit/restart Audacity 
without saving, and re-record!  

• When playback is complete, click the square yellow 
button to stop Audacity recording. 

Post-processing (optional) 
• To remove unwanted silence, click-and-drag over it and 

choose “Delete” from the Edit menu. 
• Audacity can reduce tape hiss and other noise:  

o Click and drag to select a few seconds of the 
audio that are nothing but noise.  

o In the Effects menu, choose “Noise Reduction.”  
o Click the “Get Noise Profile” button.  
o Close the Noise Reduction window. 
o Select the whole audio track (Ctrl-A). 
o Choose “Noise Reduction” again. Click OK. 

• Choosing “Normalize” from the Effects menu is a good 
idea, once you are done with other editing. Audacity’s 
default values are fine. 

Saving your audio to a file 
• DO NOT USE AUDACITY’S “SAVE PROJECT” 

FUNCTION unless you are planning to do further audio 
editing in Audacity. No other program or device plays 
back Audacity’s native project format! 

• To save an archival master copy:  
o Choose “Export” from the File menu. 
o Choose “WAV (Microsoft) 32-bit float PCM” as 

the file type. 
o Give the file a filename. (Do not use spaces or 

punctuation in the filename.) 
• To create a use/access copy:  

o Choose “Export” from the File menu. 
o Choose “MP3 Files” as the file type. 

Audacity “Stop” 
button 



 

Page 12 of 18 

o Give the file a filename. 
o Optionally, add appropriate metadata about the 

audio file (title, creator, etc) in the metadata pop-
up window. 
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Digitizing VHS and VHS-C 

Attaching the external hard drive 
PRAVDA’s external hard drive (1) is with the cables in the lower 
right compartment of the box. Connect it to one of the USB 
ports on the laptop. 

VHS-C (Compact) tape preparation 
If your tape is regular VHS, skip this section! If you’re not sure, 
compare the size of your tape to the size of the VHS-C Cassette 
Adapter. If they’re the same size, it’s a regular VHS tape. 

If the tape is significantly smaller but still says VHS: 

• Get the VHS-C Cassette adapter from the upper right 
corner of the box.  

• Hold the adapter so that the text on the white label is 
right-side-up. Move the switch at the bottom left to ON. 
The cover should flip open after a moment’s whirring. 

o If it doesn’t, replace the AA battery (left side). 
• Put the tape into the adapter, tape surface away from 

you. 
• Close the lid, and let the adapter whir a bit more. 
• Slide the adapter with the tape into the VCR.  

Digitizing the tape 
• The VCR’s power button is on the left. 
• Slide the tape into the VCR, label side upward. 
• Click on the “Roxio Easy VHS to DVD” icon from the 

bottom taskbar. 
• From the opening menu, always choose “Record, Edit, 

and Save,” even if you plan to burn a DVD.1 (You have 
the choice to burn a DVD after digitization is finished.) 

• Click “Start a new Project” 
• Type a project name. 

                                            
1 Why? If a DVD is inserted into the computer, Roxio delays 
recording to test whether the DVD works. This can prevent 
capture of video at the start of the tape. 

1 
 

Roxio Easy VHS to 
DVD icon 
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• Click the blue-and-red Record button in the lower right-
hand corner of the Roxio window. 

• Press the Play button on the VCR. 
• When the tape is finished, click the same Roxio button 

(now blue with a white square) to stop Roxio digitizing. 
• Click the “Next” button at lower right. 

Delivery option 1: Burning a DVD 
• From the horizontal slider, choose “DVD.”  
• The laptop’s optical drive is at its front left as you look at 

the screen. Press the drive door button lightly to open it. 
• Insert a blank DVD-R or DVD-RW into the drive. 
• Under “DVD Title,” type a name for the DVD. 
• If you wish, unclick “Add Menu” or explore the “Change 

Menu” options. 
• Leave “AutoFit” checked. 
• If Roxio tells you that it must span your video across 

DVDs, and this is unacceptable to you, consider saving a 
file (below) instead of burning a DVD.  

Delivery option 2: Saving a file 
• From the horizontal slider, choose “Computer.” 
• Change the default settings: 

o Click the “…” button beside the file path to 
change it to someplace you can find again (like 
the desktop, or the Toshiba hard drive). 

• Click the small plus button to expand the Advanced 
Settings options 

o Change the “Compression” dropdown to 
“H.264.” 

Lower right corner of Roxio 
recording screen, with white-
on-blue “Stop” button 
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o Consider changing the “Quality” slider to “Best.” 

 

• Click the “Export” button in the lower right 
o Depending on how long the video is, it may take 

anywhere from a few minutes to an hour to 
process 

• When it is finished, click done. 
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Capturing mini-DV 

Attaching the external hard drive 
PRAVDA’s external hard drive (1) is with the cables in the lower 
right compartment of the box. Connect it to one of the USB 
ports on the laptop. 

Inserting the tape 
• On the bottom of the camcorder slide the “Open/Eject” 

switch to the right to open the tape compartment. 
• Insert the Mini-DV cassette label-side up and gently shut 

the compartment, which will retract into the camcorder. 
(Do not push the compartment down into the 
camcorder! This will break the camcorder!) 

Capturing the tape 
• Move the dial on the side of the camcorder to “Play”. 
• Choose the Windows Movie Maker icon from the task 

bar of the laptop. 
• Once the application is open, click on the drop-down 

menu in the upper left corner. 
• From the expanded menu, chose “Import from device”. 
• From the pop-up window, choose the camcorder it 

shows you and click “Import”. 
• Chose a place to save the video by clicking ”More 

options”. 
• IMPORTANT: Click “Browse…” next to the ”Import to” 

bar and choose the Toshiba External hard-drive (usually 
drive F:). If you don’t, you may lose the video capture 
when the laptop’s internal hard drive runs out of space! 

• Type a name for your video file and select whether you 
would like to Import the entire video or choose parts of 
the video. If your Mini-DV tape is only partially full, you 
may want to choose parts of the video to import. Click 
Next. 

• To choose part of the video, you can control the tape in 
the camcorder by rewinding or fast-forwarding to the 

1 
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point at which you would like to start importing. Click the 
“Import” button to begin. 

• When it has completed importing what you want, click 
the ”Stop” button followed by the ”Finish” button in the 
lower right. 

• You can locate your video where you chose to save it 
and “Open with” Movie Maker to make edits to your 
video. 

Saving the video 
The .avi file that Windows Movie Maker creates is your archival 
master copy. 

To make a use/access copy: 

• Choose the Handbrake icon from the bottom task bar. 
• Navigate to the .avi file Windows Movie Maker created 

by clicking on the “Source” tab. 
• Under Source Selection, choose the second option to 

open a single file. 
• Navigate to the Toshiba external hard drive and open 

the video you imported earlier. 
• Before we convert the file to a smaller format, we have 

to choose a destination for this file to save as well. Next 
to the “File Destination” bar, choose “Browse”. 

• You can also save this file to the Toshiba external hard 
drive. You should name this file differently from the first. 

• Click “Save”. 
• You may change presets if you like, but the defaults are 

acceptable for most purposes. 
• Click “Start.” 
• Your smaller, use/access file is now saved to the external 

hard drive. 
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